Natural Disaster Outages
Incident Report for WMTU 91.9FM
Resolved
We are back on air and broadcasting as usual.
Posted about 1 year ago. Jun 18, 2018 - 03:15 EDT
Update
After talking to MTU public safety and facilities Wads Hall power should remain on so we will be working on bringing the station back up this evening.
Posted about 1 year ago. Jun 17, 2018 - 21:40 EDT
Monitoring
Houghton has been hit with several severe thunderstorms causing massive flooding around the MTU campus. Because of this power is intermittent and we will remain off air until the storms are passed and campus operation returns to normal.
Posted about 1 year ago. Jun 17, 2018 - 18:43 EDT
This incident affected: Virtual Servers (Web Services, Streaming & Archives Server, Atlassian Services, Database Server), Web Services (WMTU Website, Keweenawesomefest Website, Forum, Archives, Docs), Internal Services (WideOrbit, Song Logging), Web Streams (Icecast Live Stream, Twitch.tv, YouTube), Bare Metal Servers/Computers (Booth PC, Primary VM Host, Secondary VM Host, Storage Server, Backups Server), FM Broadcast (91.9 FM Broadcast, Emergency Alerts, Weather Alerts, RDS), and Core Network Services (Core Router, Core Switch, GLRC Fiber Switch, WMTU Fiber Switch, Storage Fiber Switch, Audio Switch).