WMTU FM Transmitter Issues
Incident Report for WMTU 91.9FM
Resolved
We haven't had any issues for a couple days so we should be good to go!
Posted about 1 year ago. Jun 27, 2018 - 10:37 EDT
Monitoring
Our valiant broadcast engineer Ron installed a new fan in our exciter and we are back on air at full power now! We will be monitoring for a couple days just to make sure it doesn't conk out again.
Posted about 1 year ago. Jun 25, 2018 - 22:31 EDT
Identified
Our broadcast engineer Ron figure out the root cause of the transmitter issues and has us temporarily at 100W of power. This is enough to cover the Houghton/Hancock area, but won't reach very far outside of that zone. We will be replacing some cooling fans shortly to remedy the exciter.
Posted about 1 year ago. Jun 21, 2018 - 17:34 EDT
Investigating
We believe our FM transmitter is experiencing issues from the storm. We have turned it off for now and will be working on getting a temporary replacement installed.
Posted about 1 year ago. Jun 18, 2018 - 22:31 EDT
This incident affected: FM Broadcast (91.9 FM Broadcast, Emergency Alerts, Weather Alerts, RDS).