Now Playing bar not working
Incident Report for WMTU 91.9FM
Resolved
Now playing bar is now fixed.
Posted over 1 year ago. Feb 15, 2018 - 16:21 EST
Identified
The now playing bar has not been working for a while now. We think we may know a fix to bringing this back and we will try a solution in the coming days.
Posted over 1 year ago. Feb 14, 2018 - 20:10 EST