WMTU Networking issue
Incident Report for WMTU 91.9FM
Resolved
Thanks to the MTU Telecommunications Team who were able to get onsite and help, WMTU is now operational again.
Posted Apr 09, 2020 - 11:20 EDT
Identified
Early this morning, a networking issue was detected on our office uplink to MTU. Web services are still fully functional, with some services experiencing degraded performance. Broadcasting is currently down. We are monitoring the situation closely and attempting to get this resolved in a timely fashion with the COVID-19 restrictions. Please direct any questions to wmtu-tech@mtu.edu or wmtu-gm@mtu.edu. We apologize for the inconvenience and will provide updates when they are available. Thank you.
Posted Apr 09, 2020 - 04:20 EDT
This incident affected: Web Services (WMTU Website), FM Broadcast (91.9 FM Broadcast, Emergency Alerts, Weather Alerts, RDS), Bare Metal Servers/Computers (Booth PC), Web Streams (Icecast Live Stream, Twitch.tv, YouTube), and Core Network Services (Storage Fiber Switch #1).