Docs and Tasks expired SSL certificate
Incident Report for WMTU 91.9FM
Resolved
Docs and Tasks are both setup correctly now with SSL certs that should auto renew.
Posted over 1 year ago. Feb 25, 2018 - 01:50 EST
Identified
Docs and Tasks have an expired SSL certificate that is preventing their use. They just need to be update with LE, but some configuration needs to be done first for this to work.
Posted over 1 year ago. Feb 15, 2018 - 16:23 EST