Storage Server hardware failure
Incident Report for WMTU 91.9FM
Resolved
We have confirmed all of the hardware is working and our systems are back up.
Posted 1 day ago. Oct 18, 2018 - 08:57 EDT
Monitoring
We have the new RAID card in and we are bringing up all of our servers now.
Posted 2 days ago. Oct 17, 2018 - 22:28 EDT
Identified
We have narrowed the hardware issues down to a motherboard failure along with a RAID card failure. We have a new motherboard in place that is working without issue, and another RAID card is on the way. We should hopefully have everything back up and running like normal by the weekend.
Posted 5 days ago. Oct 15, 2018 - 11:07 EDT
Investigating
We are investigating issues with our storage server that stores and hosts all the data that is used for our automation and virtual server infrastructure. Until we are able to find the root cause and fix the issue our regular broadcasts and most other services will be down. This does not affect FM.
Posted 12 days ago. Oct 07, 2018 - 16:37 EDT
This incident affected: Web Streams (Icecast FM Stream, Icecast Live Stream, Twitch.tv, YouTube, Facebook Live), Virtual Servers (Web Services, Streaming & Archives Server, Atlassian Services, Database Server), Internal Services (WideOrbit, Song Logging, MusicMaster), Web Services (WMTU Website, Keweenawesomefest Website, Forum, Archives, Docs, Tasks), and Bare Metal Servers/Computers (Primary VM Host, Storage Server).