WideOrbit Automation "pasuing"
Incident Report for WMTU 91.9FM
Resolved
Our central storage server was connected to the wrong ports in out switch, causing communication issues. After fixing this and monitoring for a day without issues we should be all good to go now!
Posted over 1 year ago. Mar 14, 2018 - 16:52 EDT
Identified
After rebooting some of the equipment we are thinking the main cause is our main storage server. We will have to take a closer look, but if this is the issue then we can hopefully fix the underlying cause of the music skips.
Posted over 1 year ago. Mar 12, 2018 - 22:50 EDT
Investigating
WideOrbit Automation is "pausing" playing tracks which is causing a couple second gap in music. We are investigating the root cause of this now. This affects the streams and FM broadcast. DJ played music is not affected.
Posted over 1 year ago. Mar 12, 2018 - 14:01 EDT