Archives outage
Incident Report for WMTU 91.9FM
Resolved
Ported the php backend that created the mp3 files for the archived to bash. This should prevent further issues with archives, and should provide better future usability and reliability. Along with this the archives now uses an easier to use interface.
Posted over 1 year ago. Feb 17, 2018 - 21:17 EST
Investigating
After an upgrade to attempt to fix unrelated issues the archives are not currently being recorded. We are investigating more, and will update with more information later on.
Posted over 1 year ago. Feb 14, 2018 - 20:09 EST