VM Host disconnected from storage
Incident Report for WMTU 91.9FM
Resolved
Everything is back up as normal.
Posted over 1 year ago. May 01, 2018 - 20:34 EDT
Investigating
Our main VM host disconnected from its network storage. We will be rebooting the server to restore service.
Posted over 1 year ago. May 01, 2018 - 19:36 EDT
This incident affected: Virtual Servers (Web Services, Streaming & Archives Server), Web Services (WMTU Website, Keweenawesomefest Website, Forum, Archives), Web Streams (Icecast Live Stream, Twitch.tv, YouTube), Bare Metal Servers/Computers (Primary VM Host), and Internal Services (Song Logging).