Server Issues
Incident Report for WMTU 91.9FM
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 09, 2019 - 22:58 EST
Monitoring
We have successfully migrated all of our virtual machines to our new host. We will be monitoring to make sure everything is still good for a while, but we should be back up and running like normal.
Posted 7 months ago. Jan 27, 2019 - 00:32 EST
Update
We have our storage migrated to the new host, and we are working on migrating VMs to the new VM host. We hope to be back up and running fully by tomorrow.
Posted 7 months ago. Jan 26, 2019 - 01:29 EST
Identified
We believe the issue is with our main VM host, so we are in the process of transferring our files over to our new VM host and we will bring services back up when the transfer is finished.
Posted 7 months ago. Jan 24, 2019 - 17:58 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 24, 2019 - 16:30 EST
Investigating
We have run into issues with our current VM host being unable to keep our storage mounted. We are not quite sure what the root cause is, and we are currently investigating. While the problems persist most of our services will be offline.
Posted 7 months ago. Jan 24, 2019 - 16:28 EST
This incident affected: Virtual Servers (Web Services, Streaming & Archives Server, Atlassian Services, Database Server), Web Services (WMTU Website, Keweenawesomefest Website, Forum, Archives, Docs), Internal Services (WideOrbit, MusicMaster, Song Logging), Web Streams (Icecast Live Stream, Twitch.tv, YouTube), and Bare Metal Servers/Computers (Primary VM Host).