Storage server network disconnect
Incident Report for WMTU 91.9FM
Resolved
All of our services started back up without issue
Posted over 1 year ago. Mar 15, 2018 - 23:33 EDT
Identified
Our central storage server disconnected from our main vm host, we are working on rebooting now and service should be restored quickly. FM is not affected.
Posted over 1 year ago. Mar 15, 2018 - 22:39 EDT