Booth PC crashing
Incident Report for WMTU 91.9FM
Resolved
Booth PC is back in and running smoothly after installing updates.
Posted over 1 year ago. Feb 28, 2018 - 11:26 EST
Identified
After testing with another power supply for a prolonged period of time we have determined that the power supply is failing. We have ordered another one and it will arrive Tuesday.
Posted over 1 year ago. Feb 26, 2018 - 14:43 EST
Investigating
The Booth PC keeps crashing which kills music automation and prevents regular song logging. Right now we think it has a dying PSU, but more testing is required to figure out what the root issue is.
Posted over 1 year ago. Feb 25, 2018 - 15:04 EST