WideOrbit Upgrade
Incident Report for WMTU 91.9FM
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 07, 2018 - 16:34 EDT
Update
MusicMaster should be fine at this point, we will continue to monitor WideOrbit to make sure DJs don't run into issues.
Posted 2 months ago. Sep 28, 2018 - 08:13 EDT
Monitoring
We had a major update of WIdeOrbit, our music automation software, and we are now monitoring to make sure no issues are found.
Posted 2 months ago. Sep 27, 2018 - 08:59 EDT
This incident affected: Internal Services (WideOrbit, MusicMaster).